文章261
标签214
分类4

更改域账号密码之后outlook一直提示输入凭据的解决办法

一直提示是真的烦。

1057884-8d8ded4c8ad341a4.png

描述

您的域用户帐户的密码更改后,Microsoft Outlook 可能会提示您输入您的密码。您输入的新密码,然后单击以启用记住我的凭据选项后,将不在当前的 Windows 会话期间再次提示。但是,如果 Windows 注销,重新登录,并且启动 Outlook,您会再次提示您输入凭据。

原因

您的密码更改之前,请保存您的凭据。当 Outlook 触发身份验证提示,即使启用了记住我的凭据选项时,存储的凭据不会被覆盖。

解决方法

通过删除所有以前保存的凭据来变通解决此问题。若要强制让 Outlook 使用您的 Windows 桌面凭据删除保存的凭据,请执行以下步骤。
单击开始,单击控制面板,然后单击凭据管理器。
1057884-acd3f50f876da38a.png
1057884-29d4f5e1d514e9e8.png
注意:如果视图被设置为类别,首先,单击用户帐户,然后单击凭据管理器。
查找名称中包含Outlook的凭据集。
找到邮箱相关的账号名称,点击倒三角符号,从保管库中删除。
1057884-7f1f45a6d340760f.png
1057884-b8161823fe4ff7d1.png
删完,下次重启就不会弹了。

参考链接

https://support.microsoft.com/zh-cn/help/2762344/outlook-continues-to-prompt-for-credentials-after-your-domain-password

Ubuntu 安装 PHP7.2、Apache2和MySQL

安装Apache

sudo apt install apache2

1057884-f8219caa4535a88d.png

安装php7.2

sudo apt-get install software-properties-common python-software-properties

sudo add-apt-repository ppa:ondrej/php && sudo apt-get update

sudo apt-get -y install php7.2

sudo -y apt-get install php7.2-fpm php7.2-mysql php7.2-curl php7.2-json php7.2-mbstring php7.2-xml php7.2-intl

sudo apt install libapache2-mod-php7.2

php -v

1057884-52be0f8212863616.png
1057884-0e35c52023597674.png

安装MySQL

sudo apt-get install mysql-server mysql-client

1057884-b20199e0e8eabf53.png

参考链接

https://blog.csdn.net/qq_16885135/article/details/79747045

https://www.cnblogs.com/impy/p/8040684.html

https://blog.csdn.net/github_38336924/article/details/82459078

Mac升级到Mojave后 node出错dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.61.dylib

dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.61.dylib
Referenced from: /usr/local/bin/node
Reason: image not found
[1] 3035 abort node -V
1057884-bc1fe979ac6bacb1.png
这里祭出重装大法解决
终端下执行:
brew uninstall --force node && brew install node
1057884-6f57f0dc801473e6.png

mac执行git命令出现xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

今天执行Git命令就突然出现这个,一脸懵逼

1057884-0be1f9f217258567.png
根据百度得知,可能使卸载了xcode所致,的确我前段时间卸载了xcode
解决方法:
终端下输入
xcode-select --install
回车后,系统弹出下载xcode,点击确认,下载完成后即可。(实际上不是下载xcode,可能下载xcode有关插件
1057884-d7c7d9425e1a42a7.png
安装完成后执行 git命令就好了

1057884-6f7bb89ffe1be732.png

参考链接:https://blog.csdn.net/kedongjun/article/details/51470506